股票指标
专业的通达信指标网站

通达信攻防六线主图指标公式

主图指标,算是BOLL布林线的扩展,BOLL只有3条线,这个指标有6条线,用法是BOLL叠加均线,更多用法自己摸索一下。

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN;
DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L*0.96,9);
DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信攻防六线主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏