股票指标
专业的通达信指标网站

通达信探索者中长短指标公式

说说个人用法心得,这个指标可以看作是MACD+KDJ组合而成,三条线可以参考是KDJ的三线用法,用做中短线操作;还有两天线可以看作MACD的两条线,可以看作是MACD的两条线,用法也类似MACD,可以当作中长期参考趋势。

VAR1:=1/WINNER(CLOSE);
VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR3:=100-ABS(VAR2);
VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR6:=100-VAR5;
VAR7:=100-VAR4;
VAR8:=MA(WINNER(CLOSE*0.95)*100,3);
VAR9:=IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0);
VARA:=(CLOSE-LLV(LOW,9)){135股票指标WWW.GUPIAO135.COM}/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
探索者: EMA(3*VARB-2*VARC,3);
VARD:=(-1)*(EMA(VAR7,1)-50)+50;
VARE:=(-1)*(EMA(VAR7,12)-50)+50;
主力: (-1)*(EMA(VAR7,1)-50)+50,COLORBLUE;
ZS: MA(探索者,3),COLORRED;
Z1: MA(主力,9),COLORYELLOW;
ZM: MA(MA(探索者,3),3),COLORGREEN;
{买入卖出};
天涯: 100;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信探索者中长短指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏