股票指标
专业的通达信指标网站

通达信大底与小底指标公式

这是一个抄底指标,有大跌和小底之分,个人的用法心得是小底比大跌更加精确一些,而且小底信号可以用综合选股,大底没法用选股公式。

{大底与小底}
小底:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,5,0),1),COLORYELLOW;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
大底:=(A<15 AND REF(A,1)<15 AND D<18 AND B>REF(B,1) AND CROSS(B,A) AND B>D
AND (REF(B,1)<5 OR REF(B,2)<5 ) AND (D>=A OR REF( B,1)<1 ));
STICKLINE( 大底,0,10,11,0 ),COLORRED;
DRAWTEXT(大底,11,'大底'),COLORFF00FF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 通达信大底与小底指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏