股票指标
专业的通达信指标网站

通达信近零买指标公式

这个指标的呈现形式有点像MACD,用法的也是可以参考MACD的,还多了一个近零买,就是这条线接近零的时候可以参考进仓,至于准确率我没有做测试,大家自己测试一下。

多方:30*(EMA(CLOSE,12) - EMA(CLOSE,34)),COLORRED;
空方:EMA(多方,9),COLORFFFF00;
STICKLINE(空方>=0,空方,0,1,0),COLORF00FF0;
STICKLINE(空方<0,空方,0,1,0),COLORFF3300;
BIAS1W:=(C-EMA(C,5))/EMA(C,5)*100;
BIAS2W:=(C-EMA(C,10))/EMA(C,10)*100;
BIAS3W:=(C-EMA(C,21))/EMA(C,21)*100;
KX:=IF(EMA((BIAS1W+2*BIAS2W+3*BIAS3W)/6,4)<-3.7,5,0);
BL:=((EMA(EMA((C-SMA(LOW,10000,1))*100,7),1)-EMA(EMA(EMA((C-SMA(LOW,10000,1))*100,7),1),3))*2);
VARR1:=((EMA(C,5)-EMA(C,7))*280);
等待:=IF(VARR1<EMA(VARR1,3),EMA(VARR1,3),VARR1);
近零买: (IF(VARR1<EMA(VARR1,10),EMA(VARR1,10),VARR1))/2,COLORYELLOW,LINETHICK2;
平衡:=EMA(VARR1,8);
VARR11:=(CLOSE-COST(50))/COST(50)*100;
RSI:=MA("RSI.RSI1"(5,10,20),10)-50;
RSI1:=MA("RSI.RSI1"(3,6,12),10)-50;
00:0,COLORGREEN;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信近零买指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏