股票指标
专业的通达信指标网站

通达信简单的底部选股指标公式

抄底指标,横盘的时候信号会比较频繁,这点一定要周知;均线空头排列的时候,也会出现抄底炒在半山腰的情况,成功率并没有测试,感兴趣的自己做测试。


牛股1:=FILTER((CROSS((EMA(CLOSE,5)-EMA(CLOSE,10)),
EMA((EMA(CLOSE,5)-EMA(CLOSE,10)),5))
AND EMA((EMA(CLOSE,5)-EMA(CLOSE,10)),5)
<0 AND CROSS(C,MA(C,20))),90);
买0:=IF("KDJ.J"<0,10,0);
AA0:=CROSS(9.9,买0);
DIF1:=EMA(CLOSE,2) - EMA(CLOSE,17);
DEA1:=EMA(DIF1,5);
BB:=REF(DEA1>DIF1,1) AND DIF1>DEA1;
牛股2:=AA0 AND BB;
简:=EMA(CLOSE,12)-EMA(CLOSE,29);
单:=EMA(简,9);
实:=(简-单)*2;
用:=IF(实>REF(实,1) AND 实<0,8,0);
选:=MA((LOW+HIGH+CLOSE)/3,5),LINETHICK0,COLOR4080FF;
股:=4*SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1),3.2,1);
公:=REF(CLOSE,1);
式:=SMA(MAX(CLOSE-公,0),6,1)/SMA(ABS(CLOSE-公),6,1)*100;
入:=CROSS(式,25);
买:=IF(CROSS(C,选) AND 用 AND REF("KDJ.J",1)<0 AND "KDJ.J">0,0.8,0);
进:=IF(CROSS(C,选) AND 用 AND CROSS(股,8),0.6,0);
牛股3:=入 AND 买 AND 进;
买进: 牛股1 OR 牛股2 OR 牛股3;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信简单的底部选股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏