股票指标
专业的通达信指标网站

通达信道氏百分比回撤与趋势炒股主图指标公式

根据道氏理论写的画线工具指标,仅供参考吧,因为这种知识每个人的算法不一样,参考点不一样,画出来的线的位置也是不一样的。

高1:=REF(HHV(H,144),3);
低1:=REF(LLV(L,144),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),POINTDOT,COLORCYAN;
%19:=REFDATE(H1,DATE),POINTDOT,COLORYELLOW;
%38:REFDATE(H2,DATE),POINTDOT,COLORYELLOW;
%50:REFDATE(H3,DATE),POINTDOT,COLORWHITE;
%62:REFDATE(H4,DATE),POINTDOT,COLORYELLOW;
%80:=REFDATE(H5,DATE),POINTDOT,COLORYELLOW;
☆突破价:REF(EMA(C,14),1)COLORBLUE;
A1X:=(EMA(C,14)-☆突破价)/☆突破价*100,NODRAW;
★操作区:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORGREEN,LINETHICK2;
☆观望区:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORBLUE,LINETHICK2;
趋势而为:IF(A1X>=0,☆突破价,DRAWNULL)COLORGREEN;
STICKLINE(A1X>=0,★操作区,☆突破价,0,-1)COLORGREEN;
STICKLINE(A1X<0,☆观望区,☆突破价,0,-1)COLORBLUE;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORBLUE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信道氏百分比回撤与趋势炒股主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏