股票指标
专业的通达信指标网站

一个绝顶高手前辈的修改的KDJ指标

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,4);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 一个绝顶高手前辈的修改的KDJ指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏