股票指标
专业的通达信指标网站

通达信MACD二次金叉公式

这是MACD的二次金叉公式,基本上来说,二次金叉的位置,底背离的可能性较大,所以参考价值会更高一些。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信MACD二次金叉公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏