股票指标
专业的通达信指标网站

通达信阴阳双线终极版公式

中长线的趋势指标,这种中长线指标,好处是可以避免空头下跌,把握中长线上涨;坏处是大的波段行情比较少,多少行情似是短暂的,抄不了底,也逃不了顶。

A1:REF(EMA(C,14),1)COLORLIBLUE,LINETHICK1;
A2:REF(EMA(C,25),1),COLORGREEN,CIRCLEDOT;
工距:(C-A1)/A1*100,NODRAW;
假距:(C-A2)/A2*100,NODRAW;
最大工距:HHV(工距,250),NODRAW;
最小工距:LLV(工距,250),NODRAW;
A1X:=(EMA(C,14)-A1)/A1*100,NODRAW;
A2X:=(EMA(C,25)-A2)/A2*100,NODRAW;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
STICKLINE(CROSS(0,A1X),C,O,3,0),COLOR00CC00;
STICKLINE(CROSS(0,A1X),C,O,1,0),COLOR66FF00;
STICKLINE(A1X>=0,A1,A2,0,0)COLORRED;
STICKLINE(A1X<0,A1,A2,0,0)COLORGRAY;
¥:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK2;
●:IF(A2X>=0,A2,DRAWNULL)COLORRED,CIRCLEDOT;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信阴阳双线终极版公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏