股票指标
专业的通达信指标网站

通达信成交量kdj指标公式

个人用法心得,在KDJ低位金叉的时候,并且出现关注的红色柱子,是参考的进场信号。

N:=9;
M1:=3;
M2:=3;
RSV:=(V-LLV(LLV(V,1),N))/(HHV(HHV(V,1),N)-LLV(LLV(V,1),N))*100;
K:SMA(RSV,M1,1),COLORWHITE;
D:SMA(K,M2,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
PP:=V>REF(V,1);
F:=C>O AND HIGH>REF(HIGH,1);
G:=C>O AND LOW>REF(LOW,1) AND C>REF(C,1);
X:=(ATAN((MA(C,1)/REF(MA(C,1),1)-1)*100)*180/3.14115926)>45;
R:=J>REF(J,2) AND J<100;
OK:F AND G AND X AND R AND PP;
JJ:=CROSS(J,OK);
DD:COUNT(CROSS(J,OK),6)<0;
STICKLINE(OK,50,0,0.1,0), ,COLORRED;
DRAWTEXT(OK,20,'买'),COLOR00FFFF;
STICKLINE(J<-10,-10,0,0.1,0), ,COLORRED;
DRAWTEXT(J<-10,-10,'底'),COLOR00FFFF;
STICKLINE(JJ,30,0,0.1,0), ,COLORYELLOW;
DRAWTEXT(JJ,20,'关注'),COLOR00FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信成交量kdj指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏