股票指标
专业的通达信指标网站

通达信简单的趋势指标公式

波段趋势指标公式,当波段先和主力吸筹运行到15之下,并且出现吸筹信号的时候,就是参考的进场点。

VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
底线:=0,COLOR00FFFF;
吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
趋势线1:CEILING(SMA(VAR9,13,8)),LINETHICK2,COLORRED;
趋势线2:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),
LINETHICK2,COLORCYAN;
主力吸货:VAR7,COLOR0000FF;
AA1:=COUNT((HHV(HIGH,5)-C)/HHV(HIGH,5)*100>8,2)=1 AND C>=REF(C,1);
BB1:=COUNT((HHV(HIGH,15)-C)/HHV(HIGH,15)*100>20,2)=1 AND C>=REF(C,1);
买1:IF(AA1 AND C>O,0.5,0)*10,COLORYELLOW,LINETHICK2;
买2:IF(BB1 AND C>O,0.7,0)*15,COLORCYAN,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信简单的趋势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏