股票指标
专业的通达信指标网站

通达信追牛股指标公式

追牛股指示出现时,是参考的进仓信号。没有信号的时候就休息,毕竟不是每天都需要操作的。
持股直到减仓、轻仓和逃顶或绿色箭头出现,熊市不炒股,下跌趋势要轻仓或者空仓。

趋势:(EMA(((CLOSE- LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),COLORGREEN;
上限:87.5,COLOR00FF00;
减1:IF(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10),72,87.5),COLORWHITE;
DRAWTEXT(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10), 68,'减仓'),COLORYELLOW;
减2:IF(FILTER(CROSS(趋势,92),10),67,87.10),COLORWHITE;
DRAWTEXT(FILTER(CROSS(趋势,92),10),65,'轻仓'),COLORWHITE;
减3:IF(FILTER(CROSS(95,趋势),3),62,87.5),COLORRED;
DRAWTEXT(FILTER(CROSS(95,趋势),3),60,'逃顶'),COLORWHITE;
DRAWICON(FILTER(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),4),趋势*1.1,2);
强:IF(趋势>(REF(趋势,1)),趋势,DRAWNULL),COLORRED;
STICKLINE(V/MA(VOL,20)>1.5 AND C>=MA(C,60) AND C>REF(C,1),0,12,2,0),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<2 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,12,2,1),COLORRED;
关注:IF(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60) ,5) ,29,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60),5),31,'追牛股'), COLORWHITE;
STICKLINE(V/MA(VOL,20)>2.2 AND C>=MA(C,60) AND C>REF(C,1),0,20,2,1),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<0.7 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,20,2,0),COLORRED;
弱:IF((C<MA(C,60)),趋势,DRAWNULL),COLORWHITE,LINETHICK2;

追牛股选股指标公式:

追牛股:CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 通达信追牛股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏