股票指标
专业的通达信指标网站

通达信趋势黄金坑指标公式

带有趋势线和黄金坑的指标公式,也带有选股公式,需要用综合选股的方法,也可以用自带的选股指标。

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
WW:=IF(QQ<GG ,SS,MM),LINETHICK1, COLORCYAN;
EE:=IF(SS<MM ,GG,QQ),COLORFFFFCC,LINETHICK1;
S:0,COLOR00FFFF;
买:IF(EE-WW<5.6,200,0),COLORRED;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TRR);
MDI:=((DMM * 100) / TRR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
DRAWBAND(阶段底部,RGB(80,00,30),0,RGB(255,0,0));
DRAWBAND(阶段底部,RGB(78,98,90),20,RGB(255,0,0));
趋势线:LLV(阶段底部,1),COLORFFFFFF;
STICKLINE((趋势线 >230 ),250,趋势线,0.8,0),LINETHICK6,COLORGREEN;
DRAWICON(FILTER((趋势线>REF(趋势线,1) AND 趋势线<30) OR CROSS(趋势线,0),3),-6,1);

黄金坑之买选股指标公式:

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16;
SS:=(MA(CCC,2)*3+CCC*13)/16;
GG:=MA(HHH,5);
MM:=MA(CCC,5);
WW:=IF(QQ<GG ,SS,MM);
EE:=IF(SS<MM ,GG,QQ);
买:IF(EE-WW<5.6,200,0);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信趋势黄金坑指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏