股票指标
专业的通达信指标网站

通达信短中长彩色轨道主图指标公式

这个指标里面有各种通道,这个指标的好处不在于信号之类的,而在于彩色通道的设置,是一个学习编写指标的指标,把这个指标搞懂了,写彩色通道线就很简单了。

VAR3:=AMOUNT/VOL/100;
EMA13: EMA(CLOSE,13),LINETHICK2,COLORWHITE;
MA21:MA(CLOSE,21);
MA34: MA(CLOSE,34),LINETHICK2,COLORYELLOW;
STICKLINE(EMA13>MA34,EMA13,MA34,4,0),COLOR000082;
STICKLINE(EMA13<MA34,EMA13,MA34,4,0),COLORBLUE;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
MA62:=MA(CLOSE,62);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
DRAWBAND(MA120,RGB(555,96,96),MA250,RGB(0,550,0));
AA62:MA(CLOSE,62),COLORYELLOW,LINETHICK2;
AA90:MA(CLOSE,90),COLORLIMAGENTA,LINETHICK2;
DRAWBAND(MA62,RGB(155,96,96),MA90,RGB(0,150,0));
短轨A:MA(MA(CLOSE,3),1),LINETHICK2,COLOR0000FF;
短轨B:MA(MA(CLOSE,5),5),LINETHICK2,COLOR00FF00;
DRAWBAND(短轨A,RGB(255,96,96),短轨B,RGB(0,250,0));
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信短中长彩色轨道主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏