股票指标
专业的通达信指标网站

个股以及大盘所处区域的指标

这个指标仅供参考,参考价值不算特别高,也就60%出头吧,还需要结合其他指标综合参考,本指标还有不足之处,感兴趣的额可以自己改进一下。

画线位置:副图

未来函数:无

{风险测评}
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
100,STICK,LINETHICK7, COLORFFCC33;
80, STICK,LINETHICK7, COLORFF9933;
50,STICK,LINETHICK7, COLORBLUE;
20,STICK,LINETHICK7,COLORCC0033;
20,, COLORWHITE;
50,, COLORYELLOW;
80,, COLORCYAN;
DRAWTEXT(FILTER(CLOSE>0,25),10,'极度危险区'),, COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'危险区'), , COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'安全区'), , COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'高安全区'), , COLORWHITE;
当前安全度: 100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1),CIRCLEDOT,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 个股以及大盘所处区域的指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏