股票指标
专业的通达信指标网站

通达信短线威廉线指标公式

短线比较灵敏的指标公式,适合波段特征毕竟明显的个股,在20数值以下,是超卖区域,出现金叉,是参考进场信号。

R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));{零延迟威廉线}
PERIODD:=10;
EMA1:=EMA(R,PERIODD);
EMA2:=EMA(EMA1,5);
DIFFERENCE:=EMA1-EMA2;
ZEROLAGEMA:=EMA1+DIFFERENCE;
PR:100-ABS(ZEROLAGEMA), COLORRED ,LINETHICK1;
MOVEAVG:MA(PR,5), COLORWHITE ,LINETHICK1;
K:=15;
FFILTER:=(K/100)*STD(PR-REF(PR,1),10);
XA:=IF(PR<REF(PR,1),PR,0);
XN:=BARSLAST(XA>0 );
AMALOW:=REF(PR,XN);
YA:=IF(PR>REF(PR,1),PR,0);
YN:=BARSLAST(YA>0) ;
AMAHIGH :=REF(PR,YN);
RR:=IF( AMAHIGH-PR>FFILTER,-1,0) ;
TT:=IF( PR- AMALOW>FFILTER,1,RR) ;
80, LINETHICK1;
20, LINETHICK1;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信短线威廉线指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏