股票指标
专业的通达信指标网站

通达信四季彩虹指标公式

有点像瀑布线,在副图位置,当在零轴金叉或者是零轴下金叉的时候,参考性比较强一点,其他时候出信号应该放弃。

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
涨:(EMA(RK6,10)+100)/2-5;
跌:EMA(涨,4);
MK1:EMA(跌,4);
MK2:EMA(MK1,4);
MK3:EMA(MK2,4);
MK4:EMA(MK3,4);
MMK:=CROSS(涨,跌);
买点:=IF(MMK,20,0),COLORWHITE,POINTDOT;
STICKLINE(买点,20,0,4,0),COLORWHITE;
100,COLOR00FF00,POINTDOT;
0,COLORWHITE,POINTDOT;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信四季彩虹指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏