股票指标
专业的通达信指标网站

通达信短线精灵指标公式

这个指标对着几个票看了一下,尤其是准备买入这个信号,挺准的,我还怀疑是否有未来函数呢,结果检测了一下,也没发现,但是并没有做成功率测评,感兴趣的自己做一下测评。如果需要选股,可以用综合选股的方法。

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,COLORFEDCBA;
持股区域:IF(VAR1>0,VAR1,0),COLORRED;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+2,0,3,0),COLORGREEN;
大顶:STICKLINE(VAR1>20 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);
注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);
短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;
买入准备:VAR1<-9 AND VAR1> REF(VAR1,1) ,COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 通达信短线精灵指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏