查看: 103|回复: 0

自用成交量(通达信)

[复制链接]

687

主题

688

帖子

2101

积分

金牌会员

Rank: 6Rank: 6

积分
2101
发表于 2019-4-15 14:38:29 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 〖虚量〗:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
  2. STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,〖虚量〗,0,-1,-1),COLORYELLOW;
  3. 〖量〗:VOL,NODRAW,VOLSTICK;
  4. MAVOL1:MA(〖量〗,5),COLOR8000FF,LINETHICK2;
  5. MAVOL2:MA(〖量〗,55),COLOR40FF00;
  6. AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
  7. AA1:=VOL<REF(LLV(VOL,21),1);
  8. AA2:=VOL<REF(LLV(VOL,55),1);
  9. AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
  10. STICKLINE(AA,0,V,2,0),COLORYELLOW;
  11. STICKLINE(AA1,0,V,2,0),COLORGREEN;
  12. STICKLINE(AA2,0,V,2,0),COLORMAGENTA;
  13. STICKLINE(AA3,0,V,2,0),COLORBLUE;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 22:33 , Processed in 0.030543 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表