查看: 102|回复: 0

熊市里就靠这指标赚的钱(通达信)

[复制链接]

687

主题

688

帖子

2101

积分

金牌会员

Rank: 6Rank: 6

积分
2101
发表于 2019-4-15 14:40:22 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VARA:=REF(LOW,1);
  2. VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
  3. VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
  4. VARD:=LLV(LOW,30);
  5. VARE:=HHV(VARC,30);
  6. VARF:=IF(MA(CLOSE,58),1,0);
  7. VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
  8. VARH:=IF(VARG>28,28,VARG);
  9. 吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
  10. 备钱:吸筹,COLOR0FFFFF;
  11. RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
  12. K:=SMA(RSV,3,1);
  13. D:=SMA(K,3,1);
  14. J:=3*K-2*D;
  15. X:=LLV(J,2)=LLV(J,8);
  16. 买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK3;
  17. DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
  18. VA:=(2*C+H+L)/4;
  19. VB:=LLV(L,5);
  20. VC:=HHV(H,5);
  21. 红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
  22. 红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
  23. 趋势:3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
  24. 秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK3;
  25. 机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK3;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 21:37 , Processed in 0.030908 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表