查看: 99|回复: 0

[通达信] 建仓提示副图(通达信)

[复制链接]

353

主题

354

帖子

1093

积分

金牌会员

Rank: 6Rank: 6

积分
1093
发表于 2019-4-15 14:42:23 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR2:=REF(LOW,1);
  2. VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
  3. VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
  4. VAR5:=LLV(LOW,34);
  5. VAR6:=HHV(VAR4,34);
  6. VAR7:=IF(LLV(LOW,55),1,0);
  7. VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
  8. VAR9:=EMA(CLOSE,5);
  9. VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
  10. VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
  11. VAR12:=EMA(CLOSE,5)*(-1);
  12. STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
  13. 备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
  14. STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
  15. 界:0,COLORFFFFFF,LINETHICK1;
  16. XL1:=MA(LOW,2)*0.96;
  17. XL2:=MA(LOW,26)*0.85;
  18. XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
  19. STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
  20. 启动:IF(XL3,0,VAR8*3),COLORRED;
  21. VA:=(2*C+H+L)/4;
  22. VB:=LLV(L,5);
  23. VC:=HHV(H,5);
  24. 红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
  25. 红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
  26. 散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
  27. 庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
  28. DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;
  29. DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;
  30. DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;
  31. DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;
  32. 极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
  33. DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;
  34. RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
  35. K:=SMA(RSV,3,1);
  36. D:=SMA(K,3,1);
  37. J:=3*K-2*D;
  38. X:=LLV(J,2)=LLV(J,8);
  39. DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;
  40. DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;
  41. DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;
  42. DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;
  43. QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
  44. QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
  45. QVAR1C:=SMA(QVAR1B,13,8);
  46. QVAR1D:=SMA(QVAR1A,21,8);
  47. 机会来临:=SMA(QVAR1C,13,8),COLORRED;
  48. AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);
  49. 波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;
  50. DRAWTEXT(波段买点,17,'波段买'),COLORFFFFFF;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-4-25 21:55 , Processed in 0.028226 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 )
  • 凭安信用认证
  • 中网可信网站权威数据库
  • 360网站安全检测
  • 360网站点评
  • 百度网站点评
快速回复 返回顶部 返回列表