查看: 103|回复: 0

[通达信] 主力线(通达信)

[复制链接]

353

主题

354

帖子

1093

积分

金牌会员

Rank: 6Rank: 6

积分
1093
发表于 2019-4-15 14:52:05 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));
  2. VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));
  3. VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));
  4. VAR4:=IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0));
  5. VAR5:=IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0));
  6. VAR6:=IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1)-OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0));
  7. VAR7:=(CLOSE > OPEN);
  8. VAR8:=(CLOSE > REF(CLOSE,1));
  9. VAR9:=(OPEN > REF(CLOSE,1));
  10. VARA:=((VAR7 OR VAR8) OR VAR9);
  11. 主力:(SUM(((((VAR1 + VAR2) + VAR3) / 3) / CAPITAL),5) * 1000),COLORYELLOW;
  12. 平衡:0,POINTDOT;
  13. VAR2L:=REF(LOW,1);
  14. VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;
  15. VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);
  16. VAR5L:=LLV(LOW,13);
  17. VAR6L:=HHV(VAR4L,13);
  18. VAR7L:=IF(MA(CLOSE,34),1,0);
  19. VAR8L:=EMA(IF(LOW<=VAR5L,(VAR4L+VAR6L*2)/2,0),3)/618*VAR7L;
  20. VAR9LL:=IF(VAR8L>110,110,VAR8L);
  21. STICKLINE(VAR9LL<REF(VAR9LL,1),0,VAR9LL,2,0),COLORCYAN;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-4-25 21:55 , Processed in 0.028176 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 )
  • 凭安信用认证
  • 中网可信网站权威数据库
  • 360网站安全检测
  • 360网站点评
  • 百度网站点评
快速回复 返回顶部 返回列表