查看: 101|回复: 0

[通达信] 立柱量(通达信)

[复制链接]

353

主题

354

帖子

1093

积分

金牌会员

Rank: 6Rank: 6

积分
1093
发表于 2019-4-15 15:04:47 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 水平面:EMA(CLOSE,90),COLOR3399FF;
  2. AAA:=(3*C+H+L+O)/6;
  3. 短趋: (8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
  4. 中趋:(LLV(短趋,2)+LLV(短趋,4)+LLV(短趋,6))/3;
  5. STICKLINE(C>中趋,短趋,中趋,0,0),COLORYELLOW;
  6. TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>短趋;
  7. 立桩量:=FILTER(TJ1,5);
  8. TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
  9. 突破:=TJ2=1;
  10. TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
  11. 三天法则:=TJ3=1;
  12. 成立:=三天法则 AND 突破;
  13. 条件成立:=FILTER(成立,3);
  14. DRAWICON(条件成立,L*0.91,1);
  15. DRAWTEXT(条件成立,L*0.91,'立桩成立'),COLORFF26FF;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-4-25 22:08 , Processed in 0.029473 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 )
  • 凭安信用认证
  • 中网可信网站权威数据库
  • 360网站安全检测
  • 360网站点评
  • 百度网站点评
快速回复 返回顶部 返回列表