查看: 100|回复: 0

主图上的买卖提示(通达信)

[复制链接]

687

主题

688

帖子

2101

积分

金牌会员

Rank: 6Rank: 6

积分
2101
发表于 2019-4-15 15:08:39 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. N:=9;
  2. 随机值:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
  3. KSMA:=SMA(随机值,3,1);
  4. DSMA:=SMA(KSMA,3,1);
  5. M1:=N-1;
  6. F:=HHV(HIGH,M1)-LLV(LOW,M1);
  7. K:=KSMA/3*2+(CLOSE-LLV(LOW,M1))/F*100/3;
  8. D:=DSMA/3*2+K/3;
  9. J:=3*K-2*D;
  10. X1:=(J*9+DSMA*12-KSMA*14)*F/700+LLV(LOW,M1);
  11. X3:=IF(CLOSE>500,100,1);
  12. X4:=IF(CLOSE>500,1,10);
  13. 高价:(F*80/100+LLV(LOW,M1)),LINETHICK2;
  14. 现价:X1,COLORRED;
  15. KD:((DSMA*3-KSMA*2)*F/100+LLV(LOW,M1)),COLORFF00FF;
  16. 低价:(F*20/100+LLV(LOW,M1)),LINETHICK2;
  17. MA13:=MA(X1,13);
  18. 买1:=CROSS(现价,KD) AND KDJ.J<20;
  19. 买2:=CROSS(现价,低价) AND KDJ.J<30;
  20. 卖1:=CROSS(高价,现价) AND KDJ.J>80;
  21. 卖2:=CROSS(KD,现价) AND KDJ.J>80;
  22. LIFE1:MA(C,13),COLORYELLOW,POINTDOT,LINETHICK5;
  23. LIFE2:MA(X1,55),CROSSDOT,LINETHICK2;
  24. DRAWTEXT(买2,L*0.99, '▲买1'),COLORRED;
  25. DRAWTEXT(买1,L*0.99, '△买2'),COLORYELLOW;
  26. DRAWTEXT(卖1,H*1.02, '◆卖1'),COLORGREEN;
  27. DRAWTEXT(卖2,H*1.02, '◇卖2'),COLORCYAN;
复制代码

000011.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 21:57 , Processed in 0.031095 second(s), 11 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表