查看: 0|回复: 0

波段主图指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-5-12 14:34:59 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 买线:=EMA(C,2);
  2. 卖线:=EMA(SLOPE(C,21)*20+C,42);
  3. BU:=CROSS(买线,卖线);
  4. SEL:=CROSS(卖线,买线);
  5. DRAWICON(BU,L-0.1,1);
  6. DRAWICON(SEL,H+0.1,2);
  7. STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
  8. STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
  9. STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
  10. STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
  11. STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
  12. STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
  13. 主力:EMA(CLOSE,10),COLORRED;
  14. 散户:EMA(CLOSE,5),COLORWHITE;
  15. 绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
  16. 操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
  17. 界点:MA(CLOSE,20),COLORMAGENTA;
  18. LC:=REF(CLOSE,1);
  19. RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
  20. FF:=EMA(CLOSE,3);
  21. MA15:=EMA(CLOSE,21);
  22. DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
  23. AA:=(HHV(HIGH,20) - (2 * ATR));
  24. BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
  25. SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
  26. BBB:=BARSLAST(BB);
  27. SSSB:=BARSLAST(SSS);
  28. B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
  29. B1B:=BARSLAST(B1);
  30. B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
  31. B2B:=BARSLAST(B2);
  32. B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
  33. DRAWTEXT((B1 = 1),(LOW - 0.6),'跟进'),COLORYELLOW;
  34. DRAWTEXT((B2 = 1),(LOW - 0.6),'加码'),COLORFFAAFF;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 21:42 , Processed in 0.030219 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表