查看: 0|回复: 0

启爆点指标和选股公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-5-12 14:45:08 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;{34日乖离率}
  2. 当日收阳:=(H-L)/L>0.07{当天振幅大于7%}
  3. AND (C-O)/O>0.07{当天的K线实体长度大于7%}
  4. AND C/REF(C,1)>1.05{当日涨幅超过5%};
  5. CDSY:=急速超跌 AND 当日收阳 ;{自编*****}
  6. 枯木逢春:STICKLINE(CDSY,0,99,8,1),COLORD8E5FF;
  7. DRAWTEXT(CDSY,98,' 枯木逢春97.36%'),COLORD8E5FF;{平均成功率:97.36%, 成功率达到50%的股票有:25.3%
  8. 利润1总平均:35.87% 最大平均利润1:ST江 纸 168.89% 最小平均利润1:ST啤酒花 4.48%}
  9. XL2:=LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%}
  10. XL3:=(C-EMA(C,21))/EMA(C,21)*100;
  11. XL4:=CROSS(XL3,-20);{爆破}
  12. XL5:=LLV(L,3)=LLV(L,120) AND C/REF(C,1)>=1.06; {爆炸}
  13. XL6:=(C-MA(C,24))/MA(C,24)*100;
  14. XL7:=CROSS(XL6,-20);{启爆}
  15. 爆破:STICKLINE(XL4>0,0,70,4,0),COLOR004FFD;{红色}
  16. DRAWTEXT(XL4,68,' 爆破86.91'),COLOR004FFD;
  17. {XL4爆破:(2001.8.1--2005.1.22)902 20天10%成功率=86.91%且>50%=37% 最小=1.79%}
  18. 启爆:STICKLINE(XL7>0,0,52,4,0),COLORD9FFCD;{青色}
  19. DRAWTEXT(XL7,51,' 启爆81.97%'),COLORD9FFCD;
  20. {XL7启爆:(2001.8.1--2005.1.22)1818 20天10%成功率=81.97%且>50%=81.97% 最小=1.35%}
  21. 爆炸:STICKLINE(XL5>0,0,35,8,0),COLORD9DBF1;{浅红}
  22. DRAWTEXT(XL5,34,' 爆炸68.22%'),COLORD9DBF1;
  23. {XL5爆炸:(2001.8.1--2005.1.22)3176 20天10%成功率=68.22%且>50%=71% 最小=1.04%}
  24. 爆点:STICKLINE(XL2>0,0,20,4,0),COLOR008CFD;{橙色}
  25. DRAWTEXT(FILTER(XL2,5),18,' 爆点60.64%'),COLOR008CFD;
  26. {XL2爆点:(2001.8.1--2005.1.22)8332 20天10%成功率=60.64%且>50%=75.1% 最小=0}
  27. 0,POINTDOT,COLORFFFFFF;
复制代码

11.jpg
选股:启爆点公式源码
  1. 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;{34日乖离率}
  2. 当日收阳:=(H-L)/L>0.07{当天振幅大于7%}
  3. AND (C-O)/O>0.07{当天的K线实体长度大于7%}
  4. AND C/REF(C,1)>1.05{当日涨幅超过5%};
  5. CDSY:=急速超跌 AND 当日收阳 ;{自编枯木逢春}
  6. XL2:=LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%}
  7. XL3:=(C-EMA(C,21))/EMA(C,21)*100;
  8. XL4:=CROSS(XL3,-20);{爆破}
  9. XL5:=LLV(L,3)=LLV(L,120) AND C/REF(C,1)>=1.06; {爆炸}
  10. XL6:=(C-MA(C,24))/MA(C,24)*100;
  11. XL7:=CROSS(XL6,-20);{启爆}
  12. xg:CDSY OR XL2 OR XL4 OR XL5 OR XL7;
复制代码



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 21:55 , Processed in 0.031195 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表