查看: 0|回复: 0

抄底逃顶多空分界指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 18:53:20 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 空方防守价:=EMA(HIGH,4);
  2. 多方防守价:=EMA(LOW,5);
  3. B1:=IF(CROSS(CLOSE,空方防守价),1,IF(CROSS(多方防守价,CLOSE),-1,0));
  4. B2:=REF(B1,BARSLAST(B1));
  5. B3:=IF(B2=1,多方防守价,IF(B2=-1,空方防守价,0));
  6. 分界点:B3,NODRAW,COLORFF00FF;
  7. MA1:=B3;
  8. C1:=(ABS(CLOSE-MA1))/CLOSE;
  9. J:=(HHV(C1,160)+LLV(C1,160))/1.7;
  10. CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
  11. STICKLINE(CLOSE>MA1,0,CC,3,0),COLORFFFFFF;
  12. STICKLINE(CLOSE>MA1,0,CC,2,0),COLOR0000FF;
  13. STICKLINE(CLOSE>MA1 AND CC>3,3,CC,3,0),COLORFFFF00;
  14. STICKLINE(CLOSE<MA1,0,-CC,3,0),COLORFFFFFF;
  15. STICKLINE(CLOSE<MA1,0,-CC,2,0),COLORFF3333;
  16. STICKLINE(CLOSE<MA1 AND CC>3,-3,-CC,3,0),COLORFF00FF;
  17. DRAWTEXT(CLOSE>=MA1 AND ISLASTBAR=1,1,'←多↑'),COLOR0000FF;
  18. DRAWTEXT(CLOSE<MA1 AND ISLASTBAR=1,-1,'←空↓'),COLOR00FF00;
  19. {PARTLINE(1,0);}
  20. VAR6:=(2*CLOSE+HIGH+LOW)/4;
  21. VAR8:=LLV(LOW,34);
  22. VARB:=HHV(HIGH,34);
  23. BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
  24. 趋势:EMA(0.667*REF(BB,1)+0.333*BB,2),NODRAW,COLORFFFF00;
  25. Q:=(2*CLOSE+HIGH+LOW)/4;
  26. A1:=LLV(LOW,24);
  27. A2:=HHV(HIGH,24);
  28. A:=EMA((Q-A1)/(A2-A1)*100,13);
  29. B:=EMA(0.667*REF(A,1)+0.333*A,3);
  30. 力道:A-B,NODRAW,COLOR00FFFF;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 21:02 , Processed in 0.029938 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表