查看: 0|回复: 0

空仓洗盘图指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:01:26 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. MA3:MA(C,3),COLORWHITE;
  2. MA5:MA(C,5),COLORGREEN;
  3. MA10:MA(C,10),COLORRED;
  4. MA20:MA(C,20),COLORBLUE;
  5. MA30:MA(C,30),COLORYELLOW;
  6. VAR1:=EMA(C,3);
  7. VAR2:=EMA(C,5);
  8. VAR3:=EMA(C,10);
  9. VAR4:=EMA(C,20);
  10. VAR5:=EMA(C,30);
  11. VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
  12. VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
  13. VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;
  14. VAR9:=EMA(VAR7,8);
  15. STICKLINE(VAR7<1*REF(VAR7,1),H,L,0.5,0),COLORBLUE;
  16. STICKLINE(VAR7<1*REF(VAR7,1),O,C,2, 0),COLORBLUE;
  17. STICKLINE(VAR7>1*REF(VAR7,1),H,L,0.5,0),COLORRED;
  18. STICKLINE(VAR7>1*REF(VAR7,1),O,C,2, 0),COLORRED;
  19. STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,0.5,0),COLORGREEN;
  20. STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,2, 0),COLORGREEN;
  21. 买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
  22. 买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
  23. DRAWTEXT(买进条件,L-0.02,'买'),COLORWHITE,LINETHICK2;
  24. STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK2;
  25. STICKLINE(买进条件,O,C,2,0),COLORWHITE,LINETHICK2;
  26. 加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
  27. 加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
  28. DRAWTEXT(加码条件,L-0.02,'加码'),COLORYELLOW,LINETHICK2;
  29. {STICKLINE(加码条件,H,L,0.5,1),COLORYELLOW,LINETHICK2};
  30. STICKLINE(加码条件,O,C,2,0),COLORYELLOW,LINETHICK2;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 20:54 , Processed in 0.072448 second(s), 11 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表