查看: 0|回复: 0

中短阶指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:02:46 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. A2:=(HIGH+LOW+CLOSE*2)/4;
  2. A3:=EMA(A2,17);
  3. A4:=STD(A2,17);
  4. A5:=((A2-A3)/A4*100+200)/4;
  5. A6:=(EMA(A5,5)-25)*1.56;
  6. T2:=(HHV(HIGH,3)+LLV(LOW,3)+CLOSE*2)/4;
  7. T3:=EMA(T2,25);
  8. T4:=STD(T2,25);
  9. T5:=((T2-T3)/T4*100+200)/4;
  10. T6:=(EMA(T5,20)-25)*1.56;
  11. K1:=EMA(CLOSE,12)-EMA(CLOSE,26);
  12. ST1:=EMA(K1,9);
  13. ET1:=(K1-ST1)*2,COLORSTICK;
  14. AK: EMA(A6,2)*1.22;
  15. AD: EMA(AK,2);
  16. AJ: 3*AK-2*AD;
  17. BK: EMA(T6,3)*1.22,COLORWHITE;
  18. BD: EMA(BK,3),COLORLIBLUE;
  19. BJ: 3*BK-2*BD,COLORLIGREEN;
  20. MA1:=MA(((3*C+L+O+H)/6),3),LINETHICK1,COLORGRAY;
  21. IF(CLOSE>=SAR(4,2,20)*0.98,BD,DRAWNULL),LINETHICK1,COLORLIRED;
  22. IF(CLOSE<=SAR(4,2,20)*0.98,BD,DRAWNULL),LINETHICK1,COLORBLUE;
  23. DRAWICON(CROSS(MA1,SAR(4,2,20))=1,BD-10,7);
  24. DRAWICON(CROSS(SAR(4,2,20),MA1)=1,BD+10,8);
  25. DRAWICON(CROSS(AD,AK),AD+10,2);
  26. DRAWICON(CROSS(AK,AD) AND UPNDAY((O+C)/2,1),AD-10,1);
  27. DRAWICON(CROSS(AD,AK) AND AK<BK AND DOWNNDAY(MA(C,18),1),AD+15,12);
  28. DRAWICON(CROSS(AK,AD) AND AK>BK AND UPNDAY(MA(C,18),1),AD-15,11);
  29. LA:100;
  30. LB:0;
  31. LC:80;
  32. LD:20;
  33. IF(BD>=REF(BD,1) && ET1>=0,BD,DRAWNULL),STICK,COLORRED;
  34. IF(BD<=REF(BD,1) && ET1<=0,BD,DRAWNULL),STICK,COLORBLUE;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 21:01 , Processed in 0.032642 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表