查看: 0|回复: 0

三天5%能实现么选股公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-5-12 19:18:34 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
  2. VAR1:=C/REF(C,1)<1.05 AND C/REF(C,1)>1;
  3. VAR2:=HHV(C/REF(C,1),60)>1.06 OR LLV(C/REF(C,1),60)<0.94{不选ST};
  4. VAR3:=C>O AND C<30;
  5. LOWV:=LLV(LOW,9);
  6. HIGHV:=HHV(HIGH,9);
  7. RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
  8. X:=EMA(RSV,3);
  9. Y:=MA(X,3),COLORRED;
  10. VAR4:=CROSS(X,Y) AND X<70;
  11. (CROSS(VAR0,REF(VAR0,2)) OR (VAR4 AND VAR0>REF(VAR0,2))) AND VAR1 AND VAR2 AND VAR3 AND X>Y AND X<70;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 22:16 , Processed in 0.032516 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表