查看: 0|回复: 0

牛市专用最牛股指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:24:18 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 趋势:(EMA(((CLOSE- LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),COLORGREEN;
  2. 上限:87.5,COLOR00FF00;
  3. 减1:IF(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10),72,87.5),COLORWHITE;
  4. DRAWTEXT(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10), 68,'减仓'),COLORYELLOW;
  5. 减2:IF(FILTER(CROSS(趋势,92),10),67,87.10),COLORWHITE;
  6. DRAWTEXT(FILTER(CROSS(趋势,92),10),65,'轻仓'),COLORWHITE;
  7. 减3:IF(FILTER(CROSS(95,趋势),3),62,87.5),COLORRED;
  8. DRAWTEXT(FILTER(CROSS(95,趋势),3),60,'逃顶'),COLORWHITE;
  9. DRAWICON(FILTER(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),4),趋势*1.1,2);
  10. 强:IF(趋势>(REF(趋势,1)),趋势,DRAWNULL),COLORRED;
  11. STICKLINE(V/MA(VOL,20)>1.5 AND C>=MA(C,60) AND C>REF(C,1),0,12,2,0),COLORYELLOW;
  12. STICKLINE(V/MA(VOL,20)<2 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,12,2,1),COLORRED;
  13. 关注:IF(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60) ,5) ,29,0),COLORYELLOW;
  14. DRAWTEXT(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60),5),31,'追牛股'), COLORWHITE;
  15. STICKLINE(V/MA(VOL,20)>2.2 AND C>=MA(C,60) AND C>REF(C,1),0,20,2,1),COLORYELLOW;
  16. STICKLINE(V/MA(VOL,20)<0.7 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,20,2,0),COLORRED;
  17. 弱:IF((C<MA(C,60)),趋势,DRAWNULL),COLORWHITE,LINETHICK2;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 21:32 , Processed in 0.029239 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表