查看: 0|回复: 0

二次寻底指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:25:39 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
  2. BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
  3. BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
  4. BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
  5. 乖离:=MA(BIAS,3);
  6. 抄底:IF(乖离<-12 AND 乖离>=-18,-4,0), COLORCYAN,LINETHICK1;
  7. STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORCYAN;
  8. 抄底二:IF(乖离<-18,3,0),COLORFF35FF,LINETHICK1;
  9. STICKLINE(乖离<-18,3,0,6,0),COLORFF35FF;
  10. 抄底三:IF(乖离<-6,5,0),COLORRED,LINETHICK1;
  11. STICKLINE(乖离<-6,5,3,2,1),COLORRED;
  12. 抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
  13. STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;
  14. VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
  15. VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
  16. VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
  17. VAR4:=(VAR1-VAR2)/VAR2*100<-16;
  18. VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
  19. VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
  20. VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
  21. VAR8:=INDEXC;
  22. VAR9:=MA(VAR8,6);
  23. VARA:=MA(VAR8,24);
  24. VARB:=MA(VAR8,32);
  25. VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
  26. SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
  27. 抄底王:SSS>0,COLORWHITE,LINETHICK1;
  28. STICKLINE(SSS>0,0,6,6,0),COLORWHITE;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 21:41 , Processed in 0.030323 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表