查看: 0|回复: 0

正品黄金坑指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:33:54 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. AA:=REF(CLOSE,1);
  2. BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
  3. HHH:=BBB-LLV(BBB,27);
  4. CCC:=LLV(BBB,27)-BBB;
  5. QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
  6. SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
  7. GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
  8. MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
  9. WW:=IF(QQ<GG ,SS,MM),LINETHICK1, COLORCYAN;
  10. EE:=IF(SS<MM ,GG,QQ),COLORFFFFCC,LINETHICK1;
  11. S:0,COLOR00FFFF;
  12. 买:IF(EE-WW<5.6,200,0),COLORRED;
  13. LC:=REF(CLOSE,1);
  14. RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
  15. TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
  16. HD:=(HIGH - REF(HIGH,1));
  17. LD:=(REF(LOW,1) - LOW);
  18. DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
  19. DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
  20. PDI:=((DMP * 100) / TRR);
  21. MDI:=((DMM * 100) / TRR);
  22. ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
  23. AV:=(RSI5 + ADX);
  24. DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
  25. 0,COLORFF00FF;
  26. WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
  27. NEWVOL:=(RSI5 - WR10);
  28. 阶段底部:=(AV + NEWVOL);
  29. DRAWBAND(阶段底部,RGB(80,00,30),0,RGB(255,0,0));
  30. DRAWBAND(阶段底部,RGB(78,98,90),20,RGB(255,0,0));
  31. 趋势线:LLV(阶段底部,1),COLORFFFFFF;
  32. STICKLINE((趋势线 >230 ),250,趋势线,0.8,0),LINETHICK6,COLORGREEN;
  33. DRAWICON(FILTER((趋势线>REF(趋势线,1) AND 趋势线<30) OR CROSS(趋势线,0),3),-6,1);
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 21:18 , Processed in 0.032511 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表