查看: 0|回复: 0

短中长彩色轨道主图指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-5-12 19:35:40 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR3:=AMOUNT/VOL/100;
  2. EMA13: EMA(CLOSE,13),LINETHICK2,COLORWHITE;
  3. MA21:MA(CLOSE,21);
  4. MA34: MA(CLOSE,34),LINETHICK2,COLORYELLOW;
  5. STICKLINE(EMA13>MA34,EMA13,MA34,4,0),COLOR000082;
  6. STICKLINE(EMA13<MA34,EMA13,MA34,4,0),COLORBLUE;
  7. VAR11:=(2*CLOSE+HIGH+LOW)/4;
  8. MA62:=MA(CLOSE,62);
  9. MA90:=MA(CLOSE,90);
  10. MA120:=MA(CLOSE,120);
  11. MA250:=MA(CLOSE,250);
  12. DRAWBAND(MA120,RGB(555,96,96),MA250,RGB(0,550,0));
  13. AA62:MA(CLOSE,62),COLORYELLOW,LINETHICK2;
  14. AA90:MA(CLOSE,90),COLORLIMAGENTA,LINETHICK2;
  15. DRAWBAND(MA62,RGB(155,96,96),MA90,RGB(0,150,0));
  16. 短轨A:MA(MA(CLOSE,3),1),LINETHICK2,COLOR0000FF;
  17. 短轨B:MA(MA(CLOSE,5),5),LINETHICK2,COLOR00FF00;
  18. DRAWBAND(短轨A,RGB(255,96,96),短轨B,RGB(0,250,0));
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 22:23 , Processed in 0.030188 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表