查看: 0|回复: 0

萧蔷K线主图指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-5-12 19:37:56 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 工作线:EMA(CLOSE,50),COLORRED,LINETHICK2;
  2. 工作线2:EMA(CLOSE,17),LINETHICK2;
  3. 九号线:=EMA(CLOSE,99);
  4. 暴涨线:=MA(CLOSE,181);
  5. 牛:=EMA(CLOSE,144)>=REF(EMA(CLOSE,144),1);
  6. DRAWTEXT((工作线2>=REF(工作线2,1) AND
  7. L<工作线2 AND C>工作线2) ,L, '买'),COLORYELLOW;
  8. DRAWTEXT((九号线>=REF(九号线,1) AND 牛 AND L<九号线 AND H>九号线)
  9. AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.98 , '●九号'),COLOR00FF00;
  10. DRAWTEXT((工作线>=REF(工作线,1) AND 牛 AND L<工作线 AND H>工作线)
  11. {AND ((CLOSE<REF(CLOSE,1) OR O>C))},L*0.96 , '◆工作'),COLORWHITE;
  12. DRAWTEXT( (暴涨线>=REF(暴涨线,1) AND 牛 AND L<暴涨线 AND H>暴涨线)
  13. AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.94 , '★暴涨'),COLORMAGENTA;
  14. 黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) >
  15. REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /
  16. REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));
  17. 射击之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 *
  18. (MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));
  19. 锤头:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
  20. MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));
  21. 吊颈:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
  22. MIN(OPEN,CLOSE))))));
  23. 穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN)
  24. < 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR
  25. (((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
  26. 1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));
  27. 身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04)
  28. AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) <
  29. MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));
  30. 乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) <
  31. 0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));
  32. 曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
  33. 1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));
  34. 倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03) AND (OPEN <
  35. REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));
  36. DRAWTEXT(倾盆雨,H*1.03,'倾盆大雨'),COLORCYAN;
  37. DRAWTEXT(黄昏之星,H*1.02,'黄昏之星'),COLORCYAN;
  38. DRAWTEXT(射击之星,H*1.03,'射击之星可能见顶'),COLORCYAN;
  39. DRAWTEXT(锤头,L-L*0.02,'锤头可能见底'),COLORGREEN;
  40. DRAWTEXT(吊颈,H*1.03,'吊颈'),COLORCYAN;
  41. DRAWTEXT(穿头破脚,H*1.05,'穿头破脚'),COLORCYAN;
  42. DRAWTEXT(乌云盖顶,H*1.03,'乌云盖顶'),COLORCYAN;
  43. DRAWTEXT(曙光初现,L-L*0.02,'曙光初现(放量)'),COLORGREEN;
  44. DRAWTEXT(身怀六甲,L-L*0.02,'身怀六甲,底升顶落'),COLORGREEN;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 22:38 , Processed in 0.030336 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表