查看: 0|回复: 0

经典成交量指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 2019-5-12 19:39:19 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. N:=5; N1:=21;
  2. VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
  3. 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
  4. VAR2:=8,COLORGREEN,LINETHICK0;
  5. 小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,COLORRED;
  6. DRAWICON(小试牛刀>0,8,4);
  7. 发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;
  8. VARO5:=LLV(LOW,27);
  9. VARO6:=HHV(HIGH,34);
  10. VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
  11. 建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
  12. CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
  13. CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
  14. CD3:=SMA(SMA(CD2,3,1),3,1);
  15. CD4:=(CD3-SMA(CD1,9,1))-0.5;
  16. CD5:=IF(CD4>0.00,CD4,0.00);
  17. CD6:=REF(CD5,1);
  18. VAR81:=MA(C,9),COLORRED;
  19. 空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN;
  20. 减仓空仓:CROSS(CD6,CD5),COLORGREEN;
  21. DRAWICON(减仓空仓>0,113,5);
  22. VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
  23. VAR2A:=SMA(VAR1A,9,1)+100;
  24. VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  25. VAR4A:=SMA(VAR3A,3,1);
  26. VAR5A:=SMA(VAR4A,3,1)+100;
  27. VAR6A:=VAR5A-VAR2A;
  28. 端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;
  29. 果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
  30. DRAWICON(果断出击>0,18,4);
  31. XG:=CROSS(端庄窝,0.01);
  32. LC:=REF(CLOSE,1);
  33. RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
  34. E:=CROSS(83,RSI);
  35. STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED;
  36. STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;
  37. 红持绿空:0,COLORGREEN;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 20:34 , Processed in 0.031194 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表