查看: 0|回复: 0

操盘指导线指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 7 天前 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=EMA(EMA(CLOSE,9),9);
  2. VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
  3. VAR3:=EMA(VAR2,3);
  4. A:=3*VAR2-2*VAR3;
  5. B:=MEMA(C,2);
  6. K:SMA((A+B*2),2,1);
  7. D:SMA(K,3,1);
  8. DRAWBAND(K,RGB(250,150,0),D,RGB(0,130,50));
  9. IF(C,K,DRAWNULL),COLORFF00FF,LINETHICK2;
  10. IF(K<=REF(K,1),K,DRAWNULL),COLORBLUE,LINETHICK2;
  11. IF(C,D,DRAWNULL),COLORYELLOW,LINETHICK2;
  12. IF(D<=REF(D,1),D,DRAWNULL),COLOR33FF33,LINETHICK2;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 20:35 , Processed in 0.045185 second(s), 11 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表