查看: 0|回复: 0

擒庄捉主力指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 6 天前 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR2:=REF(LOW,1);
  2. VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
  3. VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
  4. VAR5:=LLV(LOW,34);
  5. VAR6:=HHV(VAR4,34);
  6. VAR7:=IF(LLV(LOW,56),1,0);
  7. VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
  8. VAR9:=EMA(CLOSE,5);
  9. VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
  10. VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
  11. VAR12:=EMA(CLOSE,5)*(-1);
  12. STICKLINE(VAR12<REF(VAR12,1),0,VAR12*0.08,4,1),COLOR10E410;
  13. 减仓:IF(VAR12<REF(VAR12,1),VAR12,0),COLOR10E410,LINETHICK0;
  14. STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;
  15. 增仓:IF(VAR9<REF(VAR9,1),VAR9*0.2,0),COLOR1010FF,LINETHICK0;
  16. STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK0;
  17. 主力进场:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;
  18. STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;
  19. 洗盘:IF(VAR11>REF(VAR11,1),VAR11*8,0),COLORFFF810,LINETHICK0;
  20. 主力持仓:LOW,COLORFF10FF,LINETHICK0;
  21. 增减力度:VAR10*5,COLORWHITE;
  22. XL1:=MA(LOW,2)*0.96;
  23. XL2:=MA(LOW,26)*0.85;
  24. XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
  25. STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
  26. DRAWTEXT(XL3,VAR8*2,'买'),COLOR0000FF;
  27. ↑买:DRAWICON(XL3,VAR8*3,4),COLORRED;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 20:36 , Processed in 0.031763 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表