查看: 0|回复: 0

庄家吸筹留踪影指标公式(通达信)

[复制链接]

89

主题

89

帖子

273

积分

中级会员

Rank: 3Rank: 3

积分
273
发表于 6 天前 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. A1:=DATE <= 1070615;
  2. A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
  3. A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));
  4. A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));
  5. A5:=MA(A4,6);
  6. 红持股:IF((A3 < A5),A5,A3),COLORRED;
  7. 绿持币:IF((A3 > A5),A5,A3),COLORGREEN;
  8. 强弱:(A5),LINETHICK1,COLORYELLOW;
  9. A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
  10. A7:=(10);
  11. 百万测底:((CROSS(A6,A7)) * 75) * A1,LINETHICK2,COLORCYAN;
  12. A8:=(REF(CLOSE,1)) / CLOSE;
  13. A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));
  14. A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);
  15. A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);
  16. A12:=((((A10 + (A11 / 10)) > 0) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);
  17. A13:=(((((((A10 + (A11 / 10)) > -3.688) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);
  18. 灵桥黑马:((IF(((((100 < 100) AND ((A10 + (A11 / 10)) > 0)) AND (DATE > 1000101)) AND (DATE < 1991231)),(A12 = 1),(A13 = 1))) * 100) * A1,LINETHICK2,COLORRED;
  19. A14:=EMA(CLOSE,8);
  20. A15:=EMA(A14,20);
  21. A16:=CROSS(A14,A15);
  22. A17:=A14 < (EMA(CLOSE,120));
  23. 大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORMAGENTA;
  24. A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);
  25. A19:=SUMBARS(VOL,CAPITAL);
  26. A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));
  27. A21:=IF((A20 = -1),1,0);
  28. A22:=(COUNT((A21 = 1),8)) > 2;
  29. A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;
  30. A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));
  31. A25:=(((CLOSE - A24) / A24) * 100) < -15;
  32. A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;
  33. A27:=REF(LOW,1);
  34. A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;
  35. A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);
  36. A30:=LLV(LOW,38);
  37. A31:=HHV(A29,38);
  38. A32:=IF((LLV(LOW,90)),1,0);
  39. A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;
  40. 庄家吸筹留踪影:(STICKLINE(A33,0,A33,6,1)) ,COLORWHITE;
  41. 底部不买你后悔:(IF(((A25 AND A26) AND A22),60,0)) * A1;
复制代码

11.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-5-20 20:41 , Processed in 0.030230 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表