查看: 0|回复: 0

四季彩虹指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-5-17 14:31:06 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. YS1:=(HIGH+LOW+CLOSE*2)/4;
  2. RK3:=EMA(YS1,10);
  3. RK4:=STD(YS1,10);
  4. RK5:=(YS1-RK3)*100/RK4;
  5. RK6:=EMA(RK5,5);
  6. RK7:=EMA(RK6,10);
  7. 涨:(EMA(RK6,10)+100)/2-5;
  8. 跌:EMA(涨,4);
  9. MK1:EMA(跌,4);
  10. MK2:EMA(MK1,4);
  11. MK3:EMA(MK2,4);
  12. MK4:EMA(MK3,4);
  13. MMK:=CROSS(涨,跌);
  14. 买点:=IF(MMK,20,0),COLORWHITE,POINTDOT;
  15. STICKLINE(买点,20,0,4,0),COLORWHITE;
  16. 100,COLOR00FF00,POINTDOT;
  17. 0,COLORWHITE,POINTDOT;

复制代码

11.jpg
白色柱子上传彩带,可靠度才高。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:23 , Processed in 0.032629 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表