查看: 0|回复: 0

MACD四线趋势指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-5-17 14:38:27 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. DIFF:EMA(CLOSE,30)-EMA(CLOSE,60);
  2. DEA:EMA(DIFF,15);
  3. MACD:=3*(DIFF-DEA);
  4. STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORYELLOW;
  5. STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORRED;
  6. STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1,0),COLORFFC8FF;
  7. STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0),COLORFFCC66;
  8. DIF:EMA(CLOSE,9)-EMA(CLOSE,18),LINETHICK2;
  9. DEA1:EMA(DIF,7),LINETHICK2;
  10. 下穿:=COUNT(DEA<=0,5)=1 AND DEA<=0;
  11. 上穿:=COUNT(DEA>=0,5)=1 AND DEA>=0;
  12. DRAWTEXT(下穿,LOW*0.1,'↓'),COLORYELLOW;
  13. DRAWTEXT(上穿,LOW*0.1,'↑'),COLOR0000FF;
  14. 日线空头:IF(DEA<0,1,0);
复制代码

11.jpg
日线级别空头还是有用的,避免大的空头趋势。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 13:09 , Processed in 0.048045 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表