查看: 0|回复: 0

成本乖离指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-5-28 10:57:04 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. DIF:(EMA(CLOSE,12) - EMA(CLOSE,26)),COLORRED,NODRAW;
  2. DEA:EMA(DIF,9),COLOR00FFFF,NODRAW;
  3. MACD:8*(DIF-DEA),NODRAW;
  4. GLM:COST(50)-COST(20),COLORRED,LINETHICK0;
  5. GL50:EMA(C-COST(50),5),COLOR00FFFF,LINETHICK0;
  6. GL20:EMA(C-COST(20),5),COLORFF00FF,LINETHICK0;
  7. DRAWBAND(GLM,RGB(60,60,60),0,RGB(60,60,60));
  8. DRAWBAND(GL20,RGB(100,40,100),GLM,RGB(30,100,30));
  9. STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
  10. STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
  11. STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
  12. STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR888888;
  13. STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLORBBBBBB;
  14. STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLORDDDDDD;
  15. STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR3377AA;
  16. STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR3388BB;
  17. STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR4499CC;
  18. STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLORFF3300;
  19. STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFF5500;
  20. STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLORFF7700;
  21. IF(C,0,DRAWNULL),COLORRED,LINETHICK2;
  22. IF(DIF>0 AND MACD<=0,0,DRAWNULL),COLORFFFFFF,LINETHICK2;
  23. IF(DIF<=0 AND MACD>0,0,DRAWNULL),COLORFF09FF,LINETHICK2;
  24. IF(DIF<=0 AND MACD<=0,0,DRAWNULL),COLORBBB000,LINETHICK2;
  25. GLM,COLORRED,LINETHICK1;
  26. IF(GLM<REF(GLM,1),GLM,DRAWNULL),COLOR00FF00;
  27. STICKLINE(CROSS(GL20,GLM),GLM*2,GLM,2,0),COLORFF00FF;
  28. GL50,COLOR00FFFF,LINETHICK1;
  29. GL20,COLORFF00FF,LINETHICK1;
  30. IF(GL50<=REF(GL50,1),GL50,DRAWNULL),COLORBB0000;
  31. IF(GL20<=REF(GL20,1),GL20,DRAWNULL),COLORFFF000;
复制代码
股票指标.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:16 , Processed in 0.030019 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表