查看: 0|回复: 0

涨停区域神线主图指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-5-28 10:59:39 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. STICKLINE( MA(CLOSE,60)>MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),8,0),COLOR000044;
  2. STICKLINE( MA(CLOSE,60)<MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),8,0),COLOR004400;
  3. DRAWKLINE(H,O,L,C);
  4. MA1:MA(CLOSE,5);
  5. MA2:MA(CLOSE,10);
  6. MA3:MA(CLOSE,20);
  7. MA4:MA(CLOSE,60),COLORMAGENTA;
  8. MA5:MA(CLOSE,120),COLORGREEN;
  9. MA6:=MA(CLOSE,250);
  10. C2:=REF(C,1);
  11. 涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
  12. STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
  13. STICKLINE(涨停,H,L,0,0),COLORYELLOW;
  14. 跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
  15. STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
  16. STICKLINE(跌停,H,L,0,1),COLORGREEN;
  17. DRAWICON(CROSS(MA1,MA2),MA1,1);
  18. STICKLINE( C<MA4,H,L,0,0),COLOR777777;
  19. STICKLINE( C<MA4,O,C,2.7,1),COLOR777777;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:23 , Processed in 0.030671 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表