查看: 0|回复: 0

低进极品底信号指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-5-28 11:24:29 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
  2. VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
  3. VAR3:=EMA(VAR2,10);
  4. VAR4:=LLV(LOW,33);
  5. 走势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
  6. 见底信号: 1;
  7. 持仓时机: IF(CROSS(走势线,见底信号),100,0),COLORRED,LINETHICK2;
  8. VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
  9. STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;
  10. STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;
  11. 极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;
  12. DRAWICON(极品底=100,100,1),LINETHICK0,COLORRED;
  13. RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
  14. K:=SMA(RSV,3,1);
  15. D:=SMA(K,3,1);
  16. J:=3*K-2*D;
  17. X:=LLV(J,2)=LLV(J,8);
  18. DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,30,'低进'),COLORFFFF00;
  19. 散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
  20. 庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
  21. DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90.5,'S'),COLOR00FF00;
  22. 高出:30*(CROSS(庄家,散户) AND 散户>70),COLOR00FF00;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:47 , Processed in 0.029303 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表