查看: 0|回复: 0

金牌逃顶超定预警指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-6-2 15:15:32 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
  2. VAR2:=SMA(VAR1,9,1)+100;
  3. VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  4. VAR4:=SMA(VAR3,3,1);
  5. VAR5:=SMA(VAR4,3,1)+100;
  6. VAR6:=VAR5-VAR2;
  7. 趋势: IF(VAR6>45,VAR6-45,0);
  8. STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
  9. STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
  10. 强弱分界:50,COLORFFFFCC;
  11. 底部:0,COLOR00FFFF;
  12. 安全:20,COLORFFAA66,LINETHICK1;
  13. 预警:80,COLORFFAA66,LINETHICK1;
  14. 顶部:100,COLORFFFF33;
  15. V1:=LLV(LOW,10);
  16. V2:=HHV(H,25);
  17. 价位线:=EMA((C-V1)/(V2-V1)*4,4);
  18. DRAWTEXT(CROSS(价位线,0.3),20+4,'★买'),COLORRED;
  19. DRAWTEXT(CROSS(3.5,价位线),100-4,'☆卖'),COLORGREEN;
  20. VAR2Q:=REF(LOW,1);
  21. VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
  22. VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
  23. VAR5Q:=LLV(LOW,30);
  24. VAR6Q:=HHV(VAR4Q,30);
  25. VAR7Q:=IF(MA(CLOSE,58),1,0);
  26. VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
  27. VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
  28. 吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;
  29. AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
  30. AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
  31. AA5:=SMA(AA4,13,8);
  32. 走势:=CEILING(SMA(AA5,13,8));
  33. AA6:=SMA(AA3,21,8);
  34. 卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
  35. 主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
  36. SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
  37. 超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;
  38. VAR11:=3;
  39. VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
  40. 股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:22 , Processed in 0.032294 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表