查看: 0|回复: 0

风险预测指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-6-2 15:20:41 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
  2. K1:=SMA(RSV,10,1);
  3. D1:=SMA(K1,5,1);
  4. KK:=INTPART(K1);
  5. DD:=INTPART(D1);
  6. TFXXS:=KK+DD,LINETHICK0,COLORYELLOW;{//变异KD风险系数}
  7. TGLXS:=(TFXXS-REF(TFXXS,1))*10,LINETHICK0,COLORGREEN;{//变异KD乖离系数}
  8. TYCFX:=TFXXS+TGLXS,LINETHICK0,COLORGREEN;{//变异KD预测风险}
  9. {//——————【数值显示】}
  10. 风险系数:TFXXS,LINETHICK0,COLORYELLOW;
  11. 乖离系数:TGLXS,LINETHICK0,COLORGREEN;
  12. 预测风险:TYCFX,LINETHICK0,COLORCYAN;
  13. STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000CC;
  14. STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000DD;
  15. STICKLINE(TGLXS>0,100,100+TGLXS,1,0),COLOR0000EE;
  16. STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR00DD00;
  17. STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00EE00;
  18. STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}
  19. STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORRED;
  20. STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;
  21. {风险系数}
  22. IF(TFXXS<160 AND TFXXS>50,TFXXS,DRAWNULL),LINETHICK2,COLORFF66FF;
  23. IF(TFXXS>50 AND TFXXS<160 AND TFXXS<REF(TFXXS,1),TFXXS,DRAWNULL),LINETHICK2,COLORWHITE;
  24. IF(TFXXS<=50,TFXXS,DRAWNULL),LINETHICK2,COLORYELLOW;
  25. IF(TFXXS>=160,TFXXS,DRAWNULL),LINETHICK2,COLORBLUE;
  26. {预测风险}
  27. IF(C>0,TYCFX,DRAWNULL),COLORCYAN;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:24 , Processed in 0.073919 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表