查看: 0|回复: 0

抄底买入逃顶快跑指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-6-2 15:26:39 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. ZF:=(C-REF(C,1))/REF(C,1)*100;
  2. AA:EMA(EMA((C-REF(C,1)),6),6)*100/EMA(EMA(ABS((C-REF(C,1))),6),6)COLORGREEN,LINETHICK2;
  3. DD:=LLV(AA,BARSLAST(AA<REF(AA,1))+1);
  4. ZT:=BARSLAST(CROSS(AA,DD*0.66) AND AA<0 AND DD<-20);
  5. 收益:SUM(ZF,IF(ZT=0,1,ZT)),COLORRED,LINETHICK0;
  6. MR:=CROSS(AA,DD*0.66) AND AA<0 AND DD<-20;
  7. DRAWICON(MR,AA*0.8,25);
  8. MC:=CROSS(DD,0) AND DD=AA;
  9. DRAWICON(MC,AA*0.9,24);
  10. DRAWTEXT(MC,AA*1.02,'快跑')COLORYELLOW;
  11. DRAWTEXT(MR,AA,'买入')COLORRED;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:00 , Processed in 0.033265 second(s), 21 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表