查看: 0|回复: 0

趋势波段顶底主图指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-6-2 15:29:18 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. MA13:MA(C,13),COLORWHITE;
  2. MA34:MA(C,34),COLORFF00FF;
  3. MA55:MA(C,55),COLORFFCC66;
  4. LC:=REF(CLOSE,1);
  5. RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
  6. 低吸:=CROSS(RSI,11);
  7. DRAWTEXT(低吸,L,'★'),COLORWHITE;
  8. DRAWTEXT(低吸,L-0.05,'低吸'),COLORWHITE;
  9. VAR7:=EMA(AMOUNT/VOL/100,3);
  10. VAR8:=EMA(VAR7,88);
  11. VAR9:=EMA(VAR7,88)*0.85;
  12. VARA:=VAR9*0.87;
  13. VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
  14. DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF;
  15. DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF;
  16. VARF:=(2*CLOSE+HIGH+LOW)/4;
  17. VA4:=LLV(LOW,34);
  18. VA5:=HHV(HIGH,34);
  19. VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
  20. VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
  21. DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
  22. CLOSE>OPEN,1,0),L,'★'),COLORYELLOW;
  23. DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
  24. CLOSE>OPEN,1,0),L-0.05,'出击'),COLORYELLOW;
  25. A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
  26. D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
  27. +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
  28. +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
  29. REF(A,20))/211;
  30. D2:=EMA(D1,2);
  31. D3:=EMA(D2,2);
  32. K1:=EMA(D3,2);
  33. DRAWTEXT(CROSS(D1,K1),L-0.05,'波段买入'),COLOR0099FF;
  34. DRAWTEXT(CROSS(D1,K1),L,'★'),COLOR0099FF;
  35. 多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
  36. -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
  37. -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
  38. ,3,1),2,1);
  39. 天线:=78.89;
  40. STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;
  41. DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'逃顶'),COLOR00FF00;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:31 , Processed in 0.031332 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表