查看: 0|回复: 0

江恩八线主图指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-6-2 15:32:22 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 七天线:MA(CLOSE,7),COLORYELLOW,LINETHICK2;
  2. 一号线:EMA(CLOSE,144),COLOR3399FF;
  3. 工作线:EMA(CLOSE,14),COLOR9000F5,LINETHICK2;
  4. 二号线:EMA(CLOSE,25);
  5. 三号线:EMA(CLOSE,318);
  6. 生命线:EMA(CLOSE,453),COLORRED,LINETHICK2;
  7. 五号线:EMA(CLOSE,550),COLORFFFF37;
  8. 六号线:EMA(CLOSE,610);
  9. 七号线:EMA(CLOSE,730);
  10. 八号线:EMA(CLOSE,888),COLORF00FF0;
  11. 九号线:EMA(CLOSE,99),COLOR53FF53;
  12. DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
  13. DEA:=EMA(DIFF,9);
  14. MACD:=0.90*(DIFF-DEA);
  15. TJ:=(DIFF>=DEA);
  16. TJ1:=(DIFF>=0);
  17. STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
  18. STICKLINE(TJ,O,C,4,0),COLORYELLOW;
  19. STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;
  20. STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;
  21. STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
  22. STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;
  23. VAR1:=(CLOSE*2+HIGH+LOW)/4;
  24. SK:= EMA(VAR1,13)-EMA(VAR1,73);
  25. SD:= EMA(SK,2);
  26. DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
  27. OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLOR53FF53;
  28. STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
  29. OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
  30. STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
  31. OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),LINETHICK3,COLORRED;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:15 , Processed in 0.030026 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表