查看: 0|回复: 0

波段上行主图指标公式(通达信)

[复制链接]

104

主题

104

帖子

320

积分

中级会员

Rank: 3Rank: 3

积分
320
发表于 2019-6-2 15:44:33 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. 多:EMA(C,3),COLORYELLOW;
  2. 空:EMA(C,5),COLOR00FF00;
  3. 均衡:EMA(空,5),COLORWHITE,;
  4. VARF1:=COUNT(CROSS(多,均衡),2)=1;
  5. VARF2:=COUNT(CROSS(空,均衡),2)=1;
  6. ZAI:=FILTER(VARF1 AND VARF2,2);
  7. DRAWTEXT(ZAI,均衡*0.985,' ▲'),COLORRED;
  8. DRAWTEXT(ZAI,均衡*0.958,' 波段上行'),COLORYELLOW;
  9. VV2:=REF(CLOSE,1);
  10. VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
  11. DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
  12. VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
  13. DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
  14. VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
  15. VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
  16. DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
  17. VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
  18. DRAWICON(CROSS(82,VARR1),HIGH,2);
  19. DRAWTEXT(CROSS(82,VARR1),HIGH,''),COLORYELLOW;
  20. VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
  21. VAR2:=REF(VAR1,1);
  22. VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
  23. HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
  24. DRAWTEXT(HY3,LOW,' 注意买入'),COLORRED;
  25. S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
  26. A:=MA(S,5),COLORGREEN,,LINETHICK2;
  27. BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
  28. F:=MA(S,121);
  29. RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
  30. K:=SMA(RSV,15,1);
  31. D:=SMA(K,15,1);
  32. J:=3*K-2*D;
  33. LC:=REF(CLOSE,1);
  34. RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
  35. DRAWTEXT(CROSS(84,RSI) , HIGH*1.02,'逢高出局!'),COLOR00FF00 ;
  36. S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;
  37. DRAWTEXT(S1=2,LOW,'关注!'), COLORGREEN;
  38. 中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
  39. 趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-6-19 15:30 , Processed in 0.029122 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表